Dlink DIR-825 5ghz band not visible

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ddfalck

Thread Starter
Joined
Mar 5, 2012
Messages
2
Hi, I've had the DIR-825 router for more than a year now and I've never once been able to see the second SSID that broadcasts at 5Ghz. I've set up both bands with identical settings and I have a wireless N network adapter in my laptop, but it only ever sees the 2 Ghz SSID, never the 5 Ghz one. Shouldn't I be able to see it?

Thanks for any help!
 
Joined
Feb 9, 2008
Messages
1,862
Only if the adapter is also a dual band..
Many adapters listed as Wireless "N" operate in only the 2.4 GHZ range (G). They use 3 channels to get 150 Mbps.

The D-LInk DWA-160 Extreme-N is dual band.
Also Netgear RangeMax WNDA 3100.
 

ddfalck

Thread Starter
Joined
Mar 5, 2012
Messages
2
Thanks so much for the reply. I had a feeling I needed a different adapter and I think you nailed it. I guess I'll check those out. Thanks again.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,442
have a look at the properties of your adapter - you may need to change that to see the 5Ghz range

go into device manager

------------------------------------------------------------------------
Device Manager
Post back the results in device manager
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

windows key and pause Key should open to allow device manager to be seen on laptops may need to use windows key + FN key + Pause Key
if not then

Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager

network adaptors, click on the + >

right click on the wireless adapter
properties
then look at the tabs - on one of them you may have the options to change from 2.4 to 5
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top