.dll and sound problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

smoothfool3

Thread Starter
Joined
Sep 7, 2004
Messages
13
Hi,

I am having problems with my computer. My first problem is that my sounds seems to be messed up. It has worked fine and then I started it up one day and the little volume icon in my taskbar was gone and I haven't been able to get sound since. It still isn't there. I can go into control panel and try to mess with the sound but I still can't hear anything.

My second problem is that it seems I have some .dll files missing. I don't know why they are missing but when I go to run some programs I get an error that says I am missing the oleacc.dll and can't run the program.

I have Dell dimension xps r400 with windows 95 on it. It is a pretty old computer but it still works. Can anyone help me.

Thanks,
Smooth
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top