DLL GB PLUGIN error on start up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bambos33

Thread Starter
Joined
Sep 9, 2008
Messages
13
DLL GB PLUGIN error on start up
Hi there everyone, good to meet you - this is my first thread so here goes !...

I've seen a similar thread put up a few days ago but as this is a different error message, I'm not sure whether the same solution will apply.

Every start up results in this error message:

" Error loading C:\Program files\GbPluggin\gbiehdst.dll"
The specific module could not be found.

AVG 8 doesn't pick anything up. I've run run a registry fix with CCleaner ( allowed it to fix all problems it found) and kept a back up and also deleted an improcserver 32 key that may have been a virus - nothing has changed. I have now restored the 32 key. ( by the way - I have no idea what this key is or what its for, I just came across these instructions in a thread somewhere)

I'm not sure what the problem is. Should I use Hijack - what is it and is it necessary?
OS is XP.
Any ideas?

Many thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top