DLT tape not recognized by drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

repowers

Thread Starter
Joined
Feb 3, 2004
Messages
9
Our office uses a Dell PowerEdge 2400 server running Windows 2000 server, with a Benchmark DLT tape drive for backup.

Two days ago the DLT stopped doing backups, which we discovered this morning. Normally that means it's just time to switch tapes, but this was after an abnormally short time period, only a week or so when usually it's good for about 6 weeks. And none of the three tapes was recognized by the Backup Wizard or by the Windows computer management system.

The drive itself is at least partially operable; it does some winding of the tapes when they're loaded, but we mess with the thing so infrequently that I have no idea how far from normal it's behaving. I'm still thinking this sounds like a hardware failure, but really that's just a guess. Please help!!
 
Joined
Aug 13, 2003
Messages
832
Don't, that was about the same way I learned to clean the dlt drive too....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top