1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

dns lookup error

Discussion in 'Networking' started by n1ck301, Mar 6, 2015.

Thread Status:
Not open for further replies.
  1. n1ck301

    n1ck301 Thread Starter

    Joined:
    Mar 12, 2011
    Messages:
    5
    So this site I use regularly changed data centers last week. I've been getting dns lookup errors ever since. I cleared cache and cookies, and flushed dns but neither worked. So I changed my dns servers to google dns and this fixed the problem when I try to visit the site on my regular network. However, when I try on my vpn i'm still given the dns lookup error. I queried my vpn's dns servers and they passed and I don't want to use google dns servers on my vpn for the sake of anonymity. Any idea what the problem might be? Seems it was on my end since changing the dns servers for my network fixed it.

    Also, i've when I run tracerts they go through fine, but on the vpn it does not. You cannot connect directly to the site because it utilizes cloudflare.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1144330

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice