DNS Randomly Disappears on Client machines

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rahimktfm

Thread Starter
Joined
Jan 30, 2013
Messages
1
I have a Windows 2003 SP2 Server which is acting as a DNS server and a domain controller. I have about 6 PCs running Windows XP that are connected to this domain. The PCs are losing DNS capabilities every hour or so.

I have done the following so far:

1. Taken the PCs off the domain and back on. The issue still persists
2. I have set the primary DNS server IP address matching the IP address of my domain controller, while the secondary dns server ip address is set to google's 8.8.8.8
3. Pinging to any other machines' IP address on the domain works successfully
4. Pinging google.com fails
5. Server 2003 machine itself is having no DNS resolution issues.

Any help will be greatly appreciated.

Please advise.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top