1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

DNS server 194.168.4.100 problem

Discussion in 'Networking' started by beryl79, Dec 7, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. beryl79

    beryl79 Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    4
    hi
    I've got problem with my networking exactly after set up my ruter (NETGEAR VMDG280) obviusly Virginmedia I can't open webpages. And erro comunicate is problem with DNS server 194.168.4.100.I've tried do some fixed use post from this peage but result is still did't help me. Culd you help me pleas.Sorry for my spel but my engish is poor.
    I give some details:
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 1, 32 bit
    Processor: Intel(R) Core(TM)2 Duo CPU T5450 @ 1.66GHz, x64 Family 6 Model 15 Stepping 13
    Processor Count: 2
    RAM: 2037 Mb
    Graphics Card: Mobile Intel(R) 965 Express Chipset Family, 448 Mb
    Hard Drives: C: Total - 94999 MB, Free - 61449 MB; E: Total - 94279 MB, Free - 94187 MB;
    Motherboard: TOSHIBA, ISKAA
    Antivirus: Norton Internet Security, Updated: Yes, On-Demand Scanner: Enabled
    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\robert ania>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : robertania-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
    nection
    Physical Address. . . . . . . . . : 00-1C-BF-A4-66-D9
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
    et NIC (NDIS 6.0)
    Physical Address. . . . . . . . . : 00-1B-38-B6-11-5F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::c8b5:b9e9:5f1:3c68%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 07 December 2011 19:24:15
    Lease Expires . . . . . . . . . . : 07 December 2011 21:57:29
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 194.168.4.100
    194.168.8.100
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{70D807BF-6081-4009-AE5F-1FE1AF01F
    08F}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 10:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\robert ania>ping 192.168.0.1

    Pinging 192.168.0.1 with 32 bytes of data:
    Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
    Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.0.1: bytes=32 time=1ms TTL=64

    Ping statistics for 192.168.0.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms

    C:\Users\robert ania>ping google.com

    Pinging google.com [209.85.229.147] with 32 bytes of data:
    Reply from 209.85.229.147: bytes=32 time=27ms TTL=53
    Reply from 209.85.229.147: bytes=32 time=28ms TTL=53
    Reply from 209.85.229.147: bytes=32 time=25ms TTL=53
    Reply from 209.85.229.147: bytes=32 time=42ms TTL=53

    Ping statistics for 209.85.229.147:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 25ms, Maximum = 42ms, Average = 30ms

    C:\Users\robert ania>ping 209.183.226.152

    Pinging 209.183.226.152 with 32 bytes of data:
    Reply from 209.183.226.152: bytes=32 time=94ms TTL=52
    Reply from 209.183.226.152: bytes=32 time=103ms TTL=52
    Reply from 209.183.226.152: bytes=32 time=94ms TTL=52
    Reply from 209.183.226.152: bytes=32 time=94ms TTL=52

    Ping statistics for 209.183.226.152:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 94ms, Maximum = 103ms, Average = 96ms

    C:\Users\robert ania>
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,805
    First Name:
    Terry
    Those pings show that you have internet access and DNS is working. So, the problem with the browser is probably Norton Internet Security is blocking or maybe you need the following repairs.

    (From a JohnWill post)

    TCP/IP stack repair options for use with Vista or 7.

    Start - All Programs - Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

    Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

    Reboot the machine.
     
  3. beryl79

    beryl79 Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    4
    hi terrynet

    I've done it before login in the forum
    -switch off norton
    -did TCP/IP stack
    but I try again
    the cmd ipconfig/all
    and rest ping test is after I'v done it all tips and connect with my cable
    anyway
    thanks for help I tray again do TCP/IP stack
     
  4. beryl79

    beryl79 Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    4
    so, I done TCP/IP stack again restrt my computer and problem still egsist. cannot communicate with DNS server 194.168.4.100
    so
    have someone got any idea?
    and this is raport after all cmd ipconfig/all (the cabel is plug in in tu my computer)
    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\robert ania>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : robertania-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
    nection
    Physical Address. . . . . . . . . : 00-1C-BF-A4-66-D9
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::25d5:e1ec:37ff:f6bb%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 08 December 2011 16:58:38
    Lease Expires . . . . . . . . . . : 08 December 2011 18:05:10
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 194.168.4.100
    194.168.8.100
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
    et NIC (NDIS 6.0)
    Physical Address. . . . . . . . . : 00-1B-38-B6-11-5F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::c8b5:b9e9:5f1:3c68%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 08 December 2011 16:37:45
    Lease Expires . . . . . . . . . . : 08 December 2011 18:05:34
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 194.168.4.100
    194.168.8.100
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{70D807BF-6081-4009-AE5F-1FE1AF01F
    08F}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 10:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\robert ania>

    C:\Users\robert ania>

    C:\Users\robert ania>

    C:\Users\robert ania>

    C:\Users\robert ania>

    C:\Users\robert ania>

    C:\Users\robert ania>
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,805
    First Name:
    Terry
    Uninstall Norton and run Symantec's Norton Removal Tool. You can reinstall it after testing.
     
  6. beryl79

    beryl79 Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    4
    sorry everybody who try to help me for my absence, but I am at the moment very busy
    so I have to do remove norton at all use the norton removal tools
    and after that try connect?
    oki I will do as soon as possible

    and give the answer what happen.
    thanks
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030180

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice