1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

DNS Server Is Not Responding on Dial-Up

Discussion in 'Networking' started by IHaveABox, Sep 3, 2012.

Thread Status:
Not open for further replies.
  1. IHaveABox

    IHaveABox Thread Starter

    Joined:
    Sep 3, 2012
    Messages:
    1
    So, about a week or two ago, I connected my laptop to the Internet to find that webpages were loading unusually slow, even for the dial-up connection that I am cursed with. Most of the time, the page would stop loading and display that "Internet Explorer cannot display this webpage" message, but later that day it started working again, and I figured everything had worked itself out.

    A few days later, however, I found that the problem had returned, only this time, there weren't ANY pages that would load before showing that message. I tried the troubleshooter, and it said that the "DNS Server is not responding", which was odd because I had tried the troubleshooter when it was behaving badly a few days earlier, and it didn't say there were any problems. On top of that, none of the other computers in the house have this problem.

    Since then, I have tried almost every possible and applicable suggestion I have come across. McAfee has been removed. I have changed my Preferred DNS Server to 208.67.222.222 and 208.67.220.220. I've cleared my cookies. I've used ipconfig/flushdns in the Command Prompt. I've tried a different modem and different cables. It's still not working.

    I was, at one point, able to connect to a high-speed connection, and it worked fine with that. But on my home dial-up connection, it's still not working, and it's still saying that the DNS Server is not responding. The only time it's worked since then is when I switched the modem to a different USB port, and it only loaded one page before breaking again.

    Also, it might be worth mentioning that Windows Firewall seems to be having some issues as well. I don't remember disabling it (but I also don't remember not disabling it), but it seems to be disabled and when I try to re-enable it, it just... doesn't. No error message or anything, it just stays disabled. When I try the "Use recommended settings" button, it says "Windows Firewall can't change some of your settings. Error code 0x80070424". I have no idea if this is related or not. I should also mention that, once, the connection troubleshooter gave me a totally different message: "website (www.microsoft.com) is online but isn't responding to connection attempts."

    Here's my information:

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM) i3-2330M CPU @ 2.20GHz, Intel64 Family 6 Model 42 Stepping 7
    Processor Count: 4
    RAM: 6038 Mb
    Graphics Card: Intel(R) HD Graphics Family, -1268 Mb
    Hard Drives: C: Total - 695299 MB, Free - 459051 MB;
    Motherboard: Dell Inc., 0YR8NN
    Antivirus: None

    Thanks.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1067578

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice