Domain website hosting thingy

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kwill

Thread Starter
Joined
Jan 5, 2003
Messages
292
OK I have a website with geocities and I just bought an address from UKReg.

I don't know how to put anything on the site....like create pages, or reroute my geocities through it or anything.

Please help

Kieran
 
Joined
Nov 13, 2003
Messages
1,021
First you need to find out from UKReg where the domain is parked so you can have it moved to the Geocities servers. That process can take a while before it propogates down. Once that is accomplished, you can start developing your site. You will need to decide how you will create your pages - wysiwyg editor or notepad (or other text editor). FrontPage is good for most beginners, but you have to make sure Geocities supports FP (I think they do). They also have their own site builder I believe although it has limited abilities. If you use something other than that, you will have to upload the files through whatever FTP tool they have. Make sure you name the home page "index.html". That should be enough to get you started.
 
Joined
Jul 14, 2005
Messages
278
I suggest getting PhP nuke or somethng and use http://www.tripod.lycos.co.uk because it supports PhP and MySQL database whil limiting ads to only a small bar at the top, barely visible. Then upload the PhP to your Tripod.co.uk and follow the readme's instructions, if you can't understand (which I didn't) there are some easier ones... just my opinion... way better.
 
Joined
Nov 13, 2003
Messages
1,021
I agree with tohm. Lycos is a lot less invasive of your site. Personally, I think you should just bite the bullet and pay for hosting. There are many inexpensive hosts out there and you will have complete control of your site with no ads. The process is the same as I laid out above no matter who you go with, unless UKReg does hosting too. If they do. you won't have to relocate your domain.
 

kwill

Thread Starter
Joined
Jan 5, 2003
Messages
292
They do do hosting. I'm plannign on homehosting.

Here's my situation.....I've downloaded Apache, DynSite and something else....Ive set up everything, like changed the name servers etc....and because I have a dynamic IP i did something else that I was told.

Now I can go to http://localhost and it shows me my website. Now firstly the icon in the system tray for Apache is meant to shwo a green tick, mine shows a red cross. And when i open it, there is nothing written in service status. For Dynsite its 100%.

Firstly, I think I'm meant to change the port number in Apache to "the port that you'll be using on your webserver" but I'm not sure how to do that. Secondly, I think theres something else that coudl be stopping it...

Any ideas?

Thanks,
Kieran

PS If any of you could email me that would be so much easier for me...([email protected])
Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top