1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Don't know how to install updated video card drivers :(

Discussion in 'Hardware' started by Stevenpd, Oct 16, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Stevenpd

    Stevenpd Thread Starter

    Joined:
    Jul 8, 2006
    Messages:
    56
    hi,

    This past tuesday i downloaded a new patch for WoW. I was all excited to play and found that my computer was freezing a minute after a logged in EVERY time. So I looked online and everyone says that you should update video drivers as the first step. I went to the Nvidia website, clicked to have them read my system hardware to determine what driver i should update to, saw that my current driver was version "0.0" and downloaded the suggested driver. I'm running windows 2000, so i had to unzip it on my xp computer and send it back to this one. I opened the program to install the drivers, went through all the steps, and finally restarted my computer. When I went to get on WoW it froze immediately just like before. So i went back to the Nvidia site and clicked again to have it scan for what driver i needed, and again it told me that my current version was version "0.0". Is the Nvidia site wrong in reading my video driver or did the new driver not install for some reason? please help!
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Why would you have to unzip it on your XP computer instead of the computer you need the driver on? :confused: Is the driver FOR that operating system?
     
  3. BG-0

    BG-0

    Joined:
    Dec 31, 1969
    Messages:
    6,922
    Which computer is the WOW on? Which computer do you use when you go to nV site? What is the graphics card in the machine you're using(trying to) for WOW?
     
  4. Stevenpd

    Stevenpd Thread Starter

    Joined:
    Jul 8, 2006
    Messages:
    56
    I'm using a Geforce FX 5500 agp 8x on a P5VDC-MX asus mobo. Pentium D 820, 450 rosewell psu, 1 gig of ddr2. I have WoW on the computer with the graphics problems. When you download the drivers for windows 2000/xp they come in a zipped file, and windows 2000 pro does not come with an unzipping program, and i don't want to buy one, so i put the drivers (in the zipped file) on my xp computer, unzip them, and then place the unzipped files on the windows 2000 computer. I just tried uninstalling on my video drivers and installing from the newer version of the drivers but once again the Nvidia website told me i had driver version "0.0"
     
  5. BG-0

    BG-0

    Joined:
    Dec 31, 1969
    Messages:
    6,922
  6. Stevenpd

    Stevenpd Thread Starter

    Joined:
    Jul 8, 2006
    Messages:
    56
    i downloaded that driver and installed it and everything and the website still claims my driver version is version "0.0" . i have no idea why.
     
  7. br1ng3r

    br1ng3r

    Joined:
    Jul 1, 2008
    Messages:
    256
  8. Flags

    Flags

    Joined:
    Sep 9, 2001
    Messages:
    1,930
    Could it be that the new WOW patch screwed up the program?
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/759880