1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Don't know where to start with this one

Discussion in 'Networking' started by Mr Black, Jul 6, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Mr Black

    Mr Black Thread Starter

    Joined:
    Jul 6, 2007
    Messages:
    12
    So my (windows xp) decided to have as many problems as possible at one time. A while back my internet (MSN via DSL) would run fine for a while before eventually losing connection all together. eventually i got the whole tcp/ip network not installed deal, also got the client services for netware crap. So i remedied the network situation w/ the winsock application and fixed the netware problem. So i'm back on the internet via MSN once again only to lose connection once again about 40 or so minutes into it. the network connection properties show packets gradually slowing slowing and stopping which is when the connection stops obviously. So the strange thing is is that when i sign out of MSN browser my cpu automatically reboots and the whole process repeats.

    any and all suggestions, comments, tips, words to keep my sanity would be genuinely appreciated.

    p.s. sorry for the long post, first one on this forum, wanted to search for a similar post but didn't even know where to start.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I think I'd start with a post of a HijackThis 1.99.1 log in the Security forum here. This has the ring of malware to it, so we should deal with that first.
     
  3. Mr Black

    Mr Black Thread Starter

    Joined:
    Jul 6, 2007
    Messages:
    12
    Thank you for the quick response it is genuinely appreciated. Just to clarify, I want to do this right the first time(!). I run the hijack application after reading the instructions of course of changing the app name and such. From which it will produce a log that I just start a new post with in the security forum and receive further instruction?
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Right, and you also should post your symptoms, then just paste the log into a message.
     
  5. Mr Black

    Mr Black Thread Starter

    Joined:
    Jul 6, 2007
    Messages:
    12
    i have removed some of the malware via add/remove programs option. my question is it your reccomendation to follow steps 1-6 on the malware removal info/guide page i.e. downloading ccleaner etc. or with what i've told you already should i just run hjt now and post the log?
     
  6. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
    I would advise to post the log please
    The security experts will help you
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/592388

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice