Doom 3 sound issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gtard*10^kp

Thread Starter
Joined
Oct 25, 2003
Messages
165
amd athalon xp 2000+
512mb RAM
direcx9.0c
all-in-wonder 9600 pro
SB Audigy 2 ZS Platinum Pro

when i am playing doom3 my sound randomly goes out. sometimes just going to the main menu fixes it but most of the time i have to go into the properties, turn of surroundsound then turn it back on to get the sound back up. sometimes the sound stays good for 10 min other times it quites in 30 sec. its not prohibiting me from playing the game...it's just getting annoying. i have read other forums and know that i can just bind a key to reset the sound, i dont want to have to do that. i want to fix it for good, if possible. all drivers are up to date and i just got sp2 from windows update. any help would be greatly appriciated
-gtard
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top