dowloading reader

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gram74

Thread Starter
Joined
Apr 25, 2010
Messages
11
I am new to Windows 7 and it is very frustrating to me. I do not know a lot about the workings of a computer . I surf the web and send e-mails. I had Windows XP and had no problems. I was trying to install Adobe reader and the first time it put the adobe reader icon on everything on my desktop so I uninstalled. I tried it again and it did the same thing. It also gave me a message AcroRD 32.exe. not supported file and file could be damaged. This doesn't mean a thing to me. The other problem I have is with videos playing from anywhere. It takes forever to load and then they won't play or they start and stop. I did load Adobe flash player but it didn't hep either. I think I want to go back to XP
 

DoubleHelix

Banned
Joined
Dec 9, 2004
Messages
24,388
You installed Adobe Reader, and every shortcut on your desktop turned into a PDF link? I've never heard of that happening. Where did you download it from? Adobe Reader works just fine on Windows 7, so there must be something else going on with your computer that's causing problems.

Are you only having problems watching videos online? From what sites? Using what browser? Are you running Windows 7 64-bit or 32-bit? What kind of Internet connection do you have? Are you connected wired or wirelessly? Have you checked your connection speed?
 

gram74

Thread Starter
Joined
Apr 25, 2010
Messages
11
I installed the reader from Adobe. I do not know what the problem is and I hesitate to install it again because it takes hours and then I have to uninstall it to get rid of all the icons on desktop. I need help with the Win 7 OS but there is so much I do not understand that it is frustrating trying to get help. As for the videos not playing - you ask 32 or 64? I do not know the answer - how do I find out. It is Windows Home Premium system. I did install Adobe flash player but that didn't help any. My computer is new and the system was installed already on it and I had someone do all the connecting etc for me. I appreciate help but maybe I just don't understand enough about the system to operate it correctly. On XP I could find everything I needed but not on this system.
 

antech

Banned
Joined
Feb 23, 2010
Messages
1,427
Sorry to interrupt and I DO KNOW THAT NOT EVERY PROBLEM IS MALWARE RELATED.

But still........



Follow the below instructions Carefully:
1. Download HiJackThis from the link in my signature
2. Run a Scan.
3. Save a Logfile(On your Desktop)
4. DO NOT FIX ANYTHING BY YOURSELF.
(Fixing Anything Might cause Unwanted System Instability,BSOD's and Even Render your System Unusable)
5.Copy and Paste all the contents
6. Paste them in the reply Window
 

gram74

Thread Starter
Joined
Apr 25, 2010
Messages
11
I tried to get Foxit Reader. It finished and the screen went black and I could not see where it was installed..

I did the HiJack this install and got the report. It came on a blank notebook page. I do not know how to paste and copy - thought I did but it didn't work for me - How can I get to show you this?
 

antech

Banned
Joined
Feb 23, 2010
Messages
1,427
Use the Snipping Tool Built inside windows
Go to start and search for Snipping Tool
 

gram74

Thread Starter
Joined
Apr 25, 2010
Messages
11
okay -used the snipping tool to save and now how to get it to you> I am beginning to feel real stupid!
 

gram74

Thread Starter
Joined
Apr 25, 2010
Messages
11
I can forget about Adobe Reader because I did get the Fox it reader installed and it works good - thanks.
 

gram74

Thread Starter
Joined
Apr 25, 2010
Messages
11
My other problem is that videos won't play from you.tube etc - or from my msn home page from news articles. Should I address this in another thread? I have Adobe Flash player installed but don't know if it is working - obviously not.
 

antech

Banned
Joined
Feb 23, 2010
Messages
1,427
Please address this issue in this thread only.
See the screenshot in my reply:
How to attach the snaps created using Snipping Tool.
Click on the Go Advanced Button.





Now click on the Highlighted Button .



You can now browse to the folder where you saved the snaps and attach it in the new window that comes up.
 

Attachments

gram74

Thread Starter
Joined
Apr 25, 2010
Messages
11
I am trying to follow your instruction but am having trouble. I go so far as to find whre I saved it -library picture folder but don't know how to get it attached. when I click the highlighted to attach it asks for URL or to browse - browse finds it but I don't know how to attach. I am sorry to be so dumb!!!
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,478
Is this a NEW PC - whats the make and Model

My computer is new and the system was installed already on it and I had someone do all the connecting etc for me.
can you explain further what you mean by this ?
 

gram74

Thread Starter
Joined
Apr 25, 2010
Messages
11
My computer is a Gateway DX4822-01 and it had the Windows 7 system installed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top