Download camera pic's

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

navnaz

Thread Starter
Joined
Apr 10, 2004
Messages
1
When I originally plugged my camera into my computer which has WinXP, it came up with a small window that asked me which function I wanted to select. I selected the wrong function and checked a box which said use this function everytime the camera gets plugged in. How do I undo it so that the window comes up again and I can get the windows imaging program to come up each time? :confused:
 
Joined
Aug 21, 2003
Messages
2,016
You don't provide much information to go by (make of camera, etc.) so I'll give you a possibility:

Plug the camera into the PC, see if you can see the device in Windows Explorer. If you can, right click on it and go to Properties. Check all the tabs for an AutoPlay type option and choose "Prompt me each time to choose an option".

Hope this helps,

MBN
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top