Download speed problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

uuddlrlrbast

Thread Starter
Joined
Oct 14, 2003
Messages
8
Was at the Dad's place for Canadian Thanksgiving this past weekend and took a look at his PC because he mentioned it's been really slow.

After uninstalling Kazaa and disabling about 20 programs that were loading on start-up, I checked his internet speed.

He's on cable modem and he's getting about 80 kb/s.

I traced the ping and everything seems okay (100 to 150 range and no bottleneck anywhere).

Any tips on what the problem could be? I changed the receive buffer size, but that didn't help.

He's using Windows ME, if that helps.
 

uuddlrlrbast

Thread Starter
Joined
Oct 14, 2003
Messages
8
Thanks for the quick response. That site pretty much tells you to tweak the RWIN (as mentioned above, I've done) and check the MTU (done, too - already set at 1500).


Are those the only tweaks you can do? If so, what could the problem be? Or is it he's just in a bad area for cable?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I'd definitely call the cable company and ask them about it. Do you know what speed he signed up for? I think there's different price brackets.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top