1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Download Speed

Discussion in 'Web & Email' started by Paraiya, Feb 14, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Paraiya

    Paraiya Thread Starter

    Joined:
    Apr 5, 2006
    Messages:
    67
    I just upgraded from 256k to 1500k speed. But now that I have 1500 it appears that my download speed is that same as when I had 256. How do I fix this?
     
  2. M_Mike

    M_Mike

    Joined:
    Nov 21, 2005
    Messages:
    100
    You can try running a test on the speed. One such web site that can do this is www.Speedtest.net This will allow you to confirm if the speed is below what it should be.
     
  3. Paraiya

    Paraiya Thread Starter

    Joined:
    Apr 5, 2006
    Messages:
    67
    I just woke up. I had left my computer to download a video overnight. I wake up and it should have been finished but it's only 25% done. Now it's very hard to access websites, Speedtest won't load..
     
  4. golferbob

    golferbob

    Joined:
    May 18, 2004
    Messages:
    3,895
  5. Paraiya

    Paraiya Thread Starter

    Joined:
    Apr 5, 2006
    Messages:
    67
    Ok extreme problem now. Apparently I can't load any websites that I haven't been to before. I did a system restore and nothing. I figure that it might be the TCPOptimizer thing from www.speedguide.com yesterday. I revert the changes and still nothing..
     
  6. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
  7. SCYFER87

    SCYFER87

    Joined:
    Feb 15, 2007
    Messages:
    9
    Who is your ISP
     
  8. RootbeaR

    RootbeaR

    Joined:
    Dec 8, 2006
    Messages:
    4,469
    There are many variables.
    Time of day.
    How busy server is you are downloading from.
    How busy your ISP is and more.
    I am downloading two programs now. One is D/L @ 100 KB/s the other is @ 1000 KB/s.
    First one just finished. Average speed 144.93 KB/s.
    Many variables
     
  9. Paraiya

    Paraiya Thread Starter

    Joined:
    Apr 5, 2006
    Messages:
    67
    Nop, nop nop! Time of day, busy server, ISP isn't it. I've been using everything fine until about two days ago. I reset TCP/IP and that doesn't work either. I got TCPOptimizer and did optimizing my settings and nothing still. It's getting harder and harder to access webpages and download.

    Why only sites that i've been to before??!
     
  10. RootbeaR

    RootbeaR

    Joined:
    Dec 8, 2006
    Messages:
    4,469
    Sounds like you got a nasty. I'd be doing some virus/spyware scans. Multiple scans from different providers.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/544207

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice