1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

download speeds slow

Discussion in 'Networking' started by shawn294, Sep 9, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. shawn294

    shawn294 Thread Starter

    Joined:
    Sep 9, 2007
    Messages:
    4
    i have edimax wireless router, with 2 comps connected wired to it, now i went threw the set up, and have a connection to the internet on both comps. But when i try to download anything on either comp i only get about 1-10 kps, when i used to get up to 500kps with just one comp and no router. any ideas would be great. Thanks:eek:
     
  2. shawn294

    shawn294 Thread Starter

    Joined:
    Sep 9, 2007
    Messages:
    4
    comp 1 windows xp pro sp2, amd sempron 3200+, 1 gig ram, msi k8 neo mother board, on board ethernet, 256 AGP geforce 6200 video card.

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\shawn>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : shawn-pc
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 3:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Physical Address. . . . . . . . . : 00-13-D3-A3-A5-C7
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.2.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.2.1
    DHCP Server . . . . . . . . . . . : 192.168.2.1
    DNS Servers . . . . . . . . . . . : 192.168.2.1
    Lease Obtained. . . . . . . . . . : Saturday, September 08, 2007 11:14:5
    4 AM
    Lease Expires . . . . . . . . . . : Monday, August 31, 2037 11:14:54 AM

    C:\Documents and Settings\shawn>

    comp 2 windows xp pro, amd duron 1.3 ghz proc, 356 mgram,on board video, on board ethernet. very basic comp.


    C:\Documents and Settings\matthew>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : matthew-pc
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 3:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Physical Address. . . . . . . . . : 00-13-D3-A3-A5-C7
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.2.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.2.1
    DHCP Server . . . . . . . . . . . : 192.168.2.1
    DNS Servers . . . . . . . . . . . : 192.168.2.1
    Lease Obtained. . . . . . . . . . : Saturday, September 08, 2007 11:13:6
    4 AM
    Lease Expires . . . . . . . . . . : Monday, August 31, 2037 11:14:54 AM

    anything else?
     
  3. Memnoch322

    Memnoch322

    Joined:
    May 10, 2005
    Messages:
    880
    First thing I would do is go here...

    http://www.speakeasy.net/speedtest/

    Write down the speed.

    Power off one computer and make sure it is disconnected from the network and run the speed test again witting down the results.

    Now switch computers and repeat.

    Now virus scan both computers and upgrade the firmware on the router:)

    The computer with slow DL speed could be infected with something maybe, or your router could be mis configured. There is many things that could be wrong.

    But like I said scan em both.
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Turn off the power on the modem, router, and computer.

    Connect one computer directly to the modem.
    Power on the modem, wait for a connect light.
    Boot the machine.
    Do a speed test and report the results.
     
  5. shawn294

    shawn294 Thread Starter

    Joined:
    Sep 9, 2007
    Messages:
    4
    this is the result of my speed test with both comps hooked up and connected throught the router. Download Speed: 506 kbps (63.3KB/sec transfer rate)
    Upload Speed: 468 kbps (58.5 KB/sec transfer rate).

    But with comps like this my bit torrent cant get a good download speed, but if i disconnect the router and have just one or the other comp hooked up to the modem my bit torrent gets a good connection. i tried updateing the firmware but the website is messed up, when i click on the file to download it, it says page cannot be displayed.
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    You said the magic words.

    From the TSG Rules, which you should have read when you joined.

    This thread is closed.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/621491