Downloading problems and more!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gstraub

Thread Starter
Joined
Sep 28, 2008
Messages
4
I am using a wxp svc. pk 3 system on an AMD 64 x2 5000 processor, w/2 gigs ocx registered ram. 3 Hard drives, 2 dvds one read/write. I am connected via cable modem. This computer is also host to a local secured wireless router for use with my laptop. I built this system and am computer literate.

My problem is that downloads start and then quit at no consistent point. Sometimes I can get 100 megs downloaded before it stops and sometime only a few megs. I have found this to be the same with the three browsers I use. Netscape 8, Flock, and IE7. To make matters worse when I have a stock ticker running it constantly stops and reestablishes the connection. Many times when I go to a website nothing loads but if I stop it and reload it will load. My fire wall is, zone alarm, as is my antivirus program both paid versions. I have tried turning these off to see if it worked then but got the same problem. I am convinced it must be some registry value in XP but I have only two hairs left to pull out so I thought I would ask for help.

Any ideas?

Gstraub
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top