Dreadful streaming experience

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Pog

Thread Starter
Joined
Dec 20, 2012
Messages
1
Hi guys.
I have 70Mb download speed, an Athlon 3800+ processor, GT7600 graphics card, and yet I STILL experience the most dreadful slowdown/break up when watching streamed video. Downloaded video is absolutely fine. But Youtube, for example, if I so much as move my mouse or click on another window, is almost unwatchable/unlistenable. The irony is that the first couple of days the fibreoptic broadband was installed, I was watching HD streamed effortlessly on the same PC. I can now, wirelessly do so without any similar problem, with my laptop using the same router (the PC is a wired connection).

I am using Google Chrome, Windows XP. I have 3 gig of Ram. Anything else you might need to know?
Very frustrating.
Thanks for your interest.
Pog
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
40,279
Who is your provider?
Have you confirmed that you can received that you are paying for?
Do you get the same results connecting directly to the modem?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top