DreamWeaver question, images

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DMC2

Thread Starter
Joined
Mar 25, 2002
Messages
264
In Design View, is there a way for the program to display the image instead of the placeholder if I use the URL as the source instead of a file on the computer?

Thanks
 
Joined
Dec 27, 2002
Messages
362
When you say "if I use the URL as the source instead of a file on the computer" are you referring to the URL of a page already on the web?

If so, there's a problem with that - it's called hotlinking and is not good netiquette. It is in effect, stealing the bandwidth of the site where the image is located. Everytime someone views your page with the image on it, it is accessing that file on the website where the image is located and using their bandwidth. Website owners don't appreciate it. Bandwidth costs $$.

And no, it won't show up in design view. It will show up when your preview the page in the browser though.

If that's not what you meant, then sorry for the lecture about hotlinking ;)

Please explain what you meant. Is there any reason not to copy the image to your own computer and put it in the root folder for your site?
 
Joined
Dec 27, 2002
Messages
362
Looks like you reposted your question here after it was moved to the development forum... trying to confuse us eh? :D
 

DMC2

Thread Starter
Joined
Mar 25, 2002
Messages
264
Hi, Thank you for replying.

regarding the hotlinking thing, I took the pictures myself with my digital camera and am hosting them in the webspace my ISP has given me, so I'm paying for the bandwidth :)

Please explain what you meant. Is there any reason not to copy the image to your own computer and put it in the root folder for your site?
Well, they start off in my computer but I like to just upload them right after editing them so I can sue the URL as the source straight away. Not really a website, just images I'm hosting for ebay.

Oh, yeah, the thread disappeared, or so I thought. Didn't see anything indicating that it was moved (a redirect link).

I'll go check.

...so there's no way in DreamWeaver? It seems to let me see those images in FrontPage in Design View.

edit: a moderator should lock this thread. Thanks

go here for the other one.

http://forums.techguy.org/t118291/s.html
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top