Dreamweaver Question?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ibm37

Thread Starter
Joined
Feb 28, 2003
Messages
604
HI,

On my website I have created, I have lots of "links" (Words) on
the left framset that when selected brings up the main pages on the right hand side of site. Also at the top of the links is a Hyperlinked "Home " image that when you click, take you back to home page (funny that! ) anyway.. all is ok when clicking to and fro, but on some of my pages that I have "internet links" when I click on these and when the page appears, when I click on the Home page nothing happens?? I can use the "back" button, and also if I click one on the links on the left frameset, then Go "Home" all is fine. ( Can live with this) but just wondering if I can fix this?
 
Joined
Jul 29, 2001
Messages
21,334
This is called getting locked into a frame and another good reason not to use them if at all possible. Are the all of the links for "home" set to the root of your web site or pointing to an html page? Try pointing them to /
 

ibm37

Thread Starter
Joined
Feb 28, 2003
Messages
604
HI,
It is just pointing to FRAMSET1.htm ( ie, Right hand side of my web page, the main page )
As mentioned everything is cool, except when this Frameset is showing an external page (ie not mine ) when clicking "Home" nothing works?.. Thanks..
Just thinking there... it's obvious why this is not working for external links, (Frameset1.htm!) sorry could you explain what you mean about / ?
 
Joined
Aug 4, 2003
Messages
1,228
have you tried making the home link the whole path (http://www.whereever.com/index.html)...

if you are linking to an external page and then want to come back... that may be something i would try...

but it sounds like you are getting locked in a frame as rockn said...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top