1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Drive 1 not found

Discussion in 'Hardware' started by shidoran, Jan 4, 2011.

Thread Status:
Not open for further replies.
  1. shidoran

    shidoran Thread Starter

    Joined:
    Nov 23, 2002
    Messages:
    42
    Have a Dell Optiplex GX520 (yes it's a bit of an oldie), on startup it says:

    "drive 1 not found parallel ATA PATA-0 (Primary IDE Master) Press F1 to continue, F2 to enter setup utility"

    I know what it's telling me - I replaced the original CD-ROM with a DVD-ROM and because its a "package" type computer it's not recognising the new drive. If I hit F1 to continue everything works fine, I just want to get rid of the annoying message everytime I start up. It's running a Phoenix Rom BIOS Plus (ver 1.10 A11).

    I've scrolled through there it says the drive is "unrecognised" but is "working". The only options are to turn the PATA port "on" or "off". Any suggestions whereto from here?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/972561

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice