1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

drive letter not assignem from PCMCIA

Discussion in 'Hardware' started by Manlio, Feb 9, 2003.

Thread Status:
Not open for further replies.
  1. Manlio

    Manlio Thread Starter

    Joined:
    Dec 26, 2002
    Messages:
    24
    From almost one month I have a problem to install an Archos miniCDRW 4x4x24 mod.S4424 on the PCMCIA slot.
    I have read every document on the matter, available on internet and on the product documentation, moreover I have contacted the manufacturer support service. All this without any result.
    That are the facts:

    I had the above CDRW working with an Acer Travelmate, but I have lost the use of that PC and now I have a Sharp model PC-A150 ( BTW similar result I had with a Compaq Presario).
    The problem is that I get no drive letter assigned during installation.
    I have followed the installation procedure, according to docs it is a pnp procedure that makes use of the standard Windows drivers for IDE HD. I have done it many times, also with a clean uninstallation ( registry: HKLM/enum/etc cleaning of the prevous attempt) followed by any new attempt to install.
    What I get (in the Control Panel) is a second IDE controller (in addition to that driving the HardDisk), but no CD and no drive letter.
    Electrically, everytime I make the startup The "on" and "ready" lights on the mini CD, and I ear the engine make some starting, I have the impression the CDRW is fisically connected but ... no drive letter.
    As the Sharp wear (and works) an external CD reader, also with PCMCIA interface, (but with a SCSI controller), in order to have minimum conflict possibility, I have uninstalled it, but this have not modified the result on Archos CDRW.
    Not getting DriveLetter, I have tried to modify the resources assigned to the controller, changing all the available IRQs, and were applicable also the memory address, but with no result.
    I have read no compatibility problem listed on Archos SITE, with regard to SHARP CP-A150 .
    I have formatted again the SHARP HD and re-installed Windows 98 SE with all the updates available on MS-Updates download, same result.
    I have read many DejaNews about similar problem of NoDriveLetter, but I have not found any good idea.
    Has anyone of you a suggestion on how to procede ?
    Thanks for your time
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117885

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice