1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Drive Mapping and PWD problem

Discussion in 'Networking' started by cybernia_nyc, Jan 30, 2007.

Thread Status:
Not open for further replies.
  1. cybernia_nyc

    cybernia_nyc Thread Starter

    Joined:
    Mar 3, 2005
    Messages:
    183
    Ok, here's the setup. I have a client that is running two new Dell machines, two old generic white boxes all running XP. The machine they use as a server is a white box running Win2000.

    They have an Access DB on the Win2000 machine that they all need to access. The older white boxes map and hold the connection after rebooting. The two new Dells don't. Also, when I go to remap the Dells, the folder asks for a username and password. As far as I can tell, the 2000 machine is wide open with no need for any logins or passwords, yet I keep getting asked for them when I try to remap the Dells. Could the UID and PWD be the reason the Dells won't stay mapped? Am I missing something?

    Any ideas?

    Thanks,

    Bernie


    Bernie
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/539597

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice