Driver Download

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kevinps62

Thread Starter
Joined
Dec 21, 2001
Messages
22
I've been posting for days now trying to figure out why, now that I've installed WinME on a clean hard drive, my graphics are very grainy and I can only get 16 colors. It set my video to Standard VGA. I have an integrated S3 Trio 3D video chip, so I assume that I need to find the driver for it and install it to solve the problem? I've come real close below matching up my IBM Model #GL300 6285 to the S3 driver, but they don't list it for WinME, just 95, NT and a couple other earlier versions of OS's. Anyone know if one of these would be worth a try? See below link. THanks.

http://www-1.ibm.com/support/manager.wss?rs=0&rt=0&org=psg&doc=JBAR-3VPL58#Processor
 
Joined
Dec 2, 1999
Messages
12,041
the 95 driver also indicates win98, it should work with me

S3 Trio 3D video for Windows 95/98 6263, 6265, 6275, 6285, 6862, 6872, 6892
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top