1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Driver failed to load

Discussion in 'Windows XP' started by melbond, Aug 21, 2009.

Thread Status:
Not open for further replies.
  1. melbond

    melbond Thread Starter

    Joined:
    Aug 20, 2009
    Messages:
    2
    I turned off System Restore in order to run Superantispyware and when I tried to turn it back on ,,System Restore encountered an error to enable/disable one or more drivers failed to load. Restarting did not help. With some help by googling my problem i was lead to event manager and found errors at the time I tried to turn System Restore back on. "The following boot-start or system start driver failed to load" It listed nvatabus and nvraid. I have ran Superantispyware with System Restore off9because I cannot get it turned back on) but I have not tried it in safe mode. Should I try running it in safe mode or do you have any other suggestions or reasons why these drivers will not load? Thanks a bunch for any help you can give me with this!!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/854252

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice