1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Driver Installation and Other Hardware Issues

Discussion in 'Windows XP' started by srwebtech, Feb 4, 2005.

Thread Status:
Not open for further replies.
  1. srwebtech

    srwebtech Thread Starter

    Joined:
    Dec 2, 2003
    Messages:
    96
    I downloaded a driver for my Epson C82 printer. I burned the zip file to a CD so that I could install the printer on another computer. How do I get the drivers installed. I burned the driver to a CD because I lost the installation CD.

    Next question: I have two onboard USB ports on the computer that are not working. I suspect the ports because the same USB devices work on another computer. For instance: memory sticks, USB mouse.

    Next question: The same computer in questions "reads" some floppies and not others.

    Thanks for your help.

    Sylvia

    I am running Window XP Professional on the computers that I am using.
     
  2. norton850

    norton850

    Joined:
    Mar 8, 2004
    Messages:
    7,794
    For the printer you need to copy the zip file from the cd to the hard drive on the system on which you wish to install the printer. Put it in its own folder. Then you need to unzip the file. When it's time to install the driver for the printer point windows to that location.

    Did the USB ports ever work? Is this a brand system or did someone build it and not hook up the ports? Check in Device Manager for any problems with the USB controllers.

    That's the nature of floppies and floppy drives. There are floppy drive cleaners. It might help it might not.
     
  3. srwebtech

    srwebtech Thread Starter

    Joined:
    Dec 2, 2003
    Messages:
    96
    I got the driver installed and the printer is now running. Thanks.

    Yes the USB did work. I checked the CMOS settings and it is enabled. Device Manager tells me it is working properly too. I wonder if the drivers need updating.

    Thanks for your help.

    Sylvia
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/326762

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice