1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Driver Issue: Games won't play/Video won't play

Discussion in 'Hardware' started by blackdakkon, Aug 11, 2008.

Thread Status:
Not open for further replies.
  1. blackdakkon

    blackdakkon Thread Starter

    Joined:
    Aug 11, 2008
    Messages:
    1
    So this one is pretty weird for me. I've never had any issues like this before, but I think it has to do with having all my drivers up to date. I was having this problem for a long time where I couldn't run games for too long because eventually the whole screen would get all glitchy and the last second of sound would repeat itself over and over until the monitor went into power saving mode. I tried reinstalling drivers, installing different graphic drivers like NGO and Omega which I had before.. Nothing worked!

    Well, just recently my friend showed me this program driver cleaner pro and he said it helped him with his driver issues. So I followed the directions, uninstalled my drivers, cleared everything with the program in safe mode, restarted and reinstalled the drivers. Voila, all my games work with no issues at all, except for Counter-Strike 1.6.
    Then I tried to watch a movie; It plays fine, I can hear the sound fine, but the video doesn't play. Even when I tried to record a video with fraps of one of my emulators (which has worked before), it didn't show video on playback.

    So I restarted my computer.. now all my games don't work except Diablo 2, Starcraft, and CS 1.6. However, now I can watch movies with no problem at all! These past couple of weeks I've been having to go through the whole process of using driver cleaner pro, and installing Omega drivers again everytime my computer needed to reboot.

    When I go to play CS: Source, it will get to the splash screen right before the menu pops up, and crashes to desktop. No error or anything. When I try to play my nintendo 64 emulator, a graphics error pops up saying "Direct3D failed to initialize. Error code 8876086C D3DERR_INVALIDCALL". Yet my SNES emulator works perfectly.

    I've come a long way from thinking I had an overheating issue (cpu runs at around 48c-51c when the A/C isn't on), to a BIOS issue, and now I'm thinking it's a video mode issue. What tips me on this, is that CS 1.6 can run ONLY in software mode when I can run all my other games, however when I can only watch video, I can play in opengl which is what it has always run in. VLC runs in opengl as well.

    So, I've finally resorted to posting on a forum to seek some helpful answers. Thanks.

    DXDIAGNOSIS:
    System Model: A7N8X-X
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: AMD Athlon XP2600+, MMX, 3Dnow, ~1.9Ghz (n)
    Memory: 2G RAM
    DirectX Version: 9.0c (4.09.0000.0904)
    Display Device: ATI RADEON 9600XT BRAVO

    No problems in dxdiag
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/739194

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice