driver issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

guitar

Thread Starter
Banned
Joined
Jan 15, 2006
Messages
414
g'day i just bought a comp on ebay 2gig p4 and i formatted and loaded xp pro everything worked fine except no drivers were found for ethernet,audio,vga
so i put a drivers disc i had when i built my comp 2.4 gig p4 anyway i'll spare you the details for now
so i put the disc in told windows through device manager to update the drivers for the yellow problems and it automatically found drivers on this disc which it loaded and everything seems to be working fine should i search for better ones when i get on the net [i havent got a modem in it yet] or not worry about it thanks:)
 
Joined
Jul 7, 2006
Messages
1,085
You used a different disc and the WORKED? Yer the MAN.

Yes, search the motherboard or OEM Mfr for updated and correct drivers. But heck, if it's working, there's certainly no hurry. You might encounter an unexpected problem later--so it's advisable to install the correct drivers.
 

guitar

Thread Starter
Banned
Joined
Jan 15, 2006
Messages
414
yes thats what i thought i was amazed it worked no probs so far its my sons and his games are fine i'm just waiting for that unexpected error:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top