Driver Issues- No sound/internet after format

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Contemptor

Thread Starter
Joined
Jan 25, 2005
Messages
2
I built a computer over a month ago. It is a AMD w/ Syntax MB and a Sempron processor. I had it running XP Pro fine when I got it. I decided I wanted a bigger hard drive, so I bought a new one and made it the master tried. I tried to transfer all files from my 40 gig to my new 80 gig, but I had issues and formatted both. When I reinstalled windows on the 80 gig, I had wireless internet working, but no sound (my sound card is in my MB btw). I tried to dl an updated driver off windows update, hoping it would work, but I ended up getting a worm somehow, and I had to format again.

I reinstalled windows xp pro. Now, I have no sound, I can't get my wireless adaptor driver to install, and my dial up modem isn't recognized. I tried to installed the wireless driver, but when I clicked the setup exe it opens for a bout half a second (linksys pci adaptor btw), then closes. It won't install. Under drivers in system/hardware, there is no wireless adaptor under network connections. Multimedia adaptor and Network Adaptor are under unknown devices. When installed a dial up ISP, there was no 56k modem found (it has worked before I formatted). Any ideas would be AWESOME!
 
Joined
Apr 8, 2002
Messages
1,156
Did the same thing installed a modem and it was not reconized by the device manager, had to first delete and re-install the drivers, it worked after that, I'm using it now. Good luck.
 

Contemptor

Thread Starter
Joined
Jan 25, 2005
Messages
2
Ok, apparently I forgot to install the MB drivers. Everything works now, except the Wireless does the same thing. The card doesn't even show up in device manager.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top