1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Driver issues?

Discussion in 'Hardware' started by Chocosaurus, Dec 19, 2011.

Thread Status:
Not open for further replies.
  1. Chocosaurus

    Chocosaurus Thread Starter

    Joined:
    Dec 19, 2011
    Messages:
    2
    So the issue started recently soon after starting my computer, usually when using Chrome although I doubt this is relevant. The screen would freeze, mouse immovable on the screen, and I would be forced to switch my computer off then on again from the tower. This would occur intermittently though quite often and started 2 weeks ago.

    The issue slowly got worse :( After switching it off the third time or so, I would not experience any further issues using the computer. However I eventually started experiencing new issues such as the whirring you get when first starting your computer (which usually lasts a few seconds before falling silent) going on continuously and the computer not starting up. Today I got a message as soon as I started up the computer that there was something wrong (obviously) relating to a certain file which I apologize for but cannot remember at the moment, and I believe it said there was an issue with my driver.

    I have run a virus scan that was negative, I am usually very careful with my downloads and as you can probably tell quite computer illiterate. Any ideas? Help would be greatly appreciated! My computer's about 3 years old.
     
  2. Chocosaurus

    Chocosaurus Thread Starter

    Joined:
    Dec 19, 2011
    Messages:
    2
    Hey there, still new to this so I'm including my computer specs in case you can't already see them (I added them in the start-up process on this site):

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
    Processor: Intel(R) Pentium(R) Dual CPU E2140 @ 1.60GHz, x86 Family 6 Model 15 Stepping 13
    Processor Count: 2
    RAM: 2047 Mb
    Graphics Card: NVIDIA GeForce 9800 GT, 1024 Mb
    Hard Drives: C: Total - 144624 MB, Free - 66865 MB;
    Motherboard: NEC Computers SAS, ECS-945G
    Antivirus: AVG Anti-Virus Free Edition 2011, Updated: Yes, On-Demand Scanner: Enabled
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1031939

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice