Driver not digitally signed so won't install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mancunian

Thread Starter
Joined
Dec 17, 2005
Messages
46
Good evening,

I just reinstalled XP on a friends machine that was pooched. It is a Dell DIM4400. Everything is working except for the sound card. It is a built in sound card. When the computer boots up the new hardware wizard comes up asking for a driver for a realtek AC97 Audio device. I have tried everything I can to install the driver but each time I try I get an error that the driver is not digitally signed and it won't install. If I try in safe mode it installs but I get a blue screen upon startup and have to reboot. I do not have the orignial Dell cd but I have tried every driver from the Dell site that should work on this model of computer. I have updated the chip set drivers on the motherboard etc. I just can't get this sound card to work. Any advice?? :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top