1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Driver Problems?

Discussion in 'Multimedia' started by thikr, Apr 30, 2010.

Thread Status:
Not open for further replies.
  1. thikr

    thikr Thread Starter

    Joined:
    Jun 21, 2007
    Messages:
    96
    I am having some serious issues ripping CDs. Here are some unique traits of my problems.

    1. Rips 1:18 minutes of the first song, skips to number 4, which rips about 10 seconds, and skips straight to the bottom. All of the tracks are listed as "errors" or "could not rip"
    2. Time and track errors remain constant for multiple CDs AND media players (itunes, VLC, wmp :eek:), meaning 1:18 of the first song etc.
    3. DVDs WORK (y)
    4. It may or may not be cross platform. Rhythmbox for Linux does not recognize CDs at all, but I think that is part of an unrelated problem.

    I tried going to the hardware manager and hitting the "update Drivers" button or whatever that thing is. No changes.

    Here are my PC Specs:

    Dell Slimline of some sort, desktop.
    AMD Athlon 64 X2 Dual core processor, 2.60 GHz
    3GB Ram
    Windows Vista Home Premium SP2 dual booted with Jaunty Jackelope 9.4 (or 9.04 or whatever they do their intervals by).
    PLDS DVD+-RW DH-16A6S SCSI CdRom device
    RSRAR ZS9QNW1I SCSI CdRom Device

    All of this came preinstalled. This computer was a gift, and the last gift I tinkered around with "died" (F-ing Graphics Card) so I haven't been inside to screw anything up. I will be back after I restart my PC and check the Linux end to see whats up. Thanks everyone I LOVE THIS PLACE AND/OR AGE OF MYTHOLOGY!!(y)

    EDIT: From the Linux side of things... VLC plays the CD but I do not know how to rip and it would be inconvenient for the other users of the computer (my dad) who are less computer savvy. Anyhoo, Rhythmbox does not even recognize a CD in the drive, and I have not tried to rip with VLC but I would assume that it does not work. Trying XMMS and Quod Libet next.

    EDIT*: Trying to keep the Status Quod, haha.... I know, I'm not a comic, nothing with Quod Libet, and I can't install XMMS because the repository is broken or something, I dunno, but it happened with most of the programs I downloaded. Anyhoo, that will come later. In case it is relevant though, the media players I just downloaded generally were missing libraries and stuff that could not be downloaded, if you think it is relevant I will go through the hell of finding out which ones. Thanks again!
     
  2. thikr

    thikr Thread Starter

    Joined:
    Jun 21, 2007
    Messages:
    96
    Since I cannot find the edit button, I am going to have to make another post. Since it is from what I can tell cross-operating system and cross-media player, it is one of the ten or so problems that can't be solved through software, I guess I'm gonna have to crack open my PC and get a new DVD drive.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920299

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice