1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

drives

Discussion in 'Hardware' started by amb4809, Dec 4, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. amb4809

    amb4809 Thread Starter

    Joined:
    Dec 4, 2001
    Messages:
    14
    I am running win98se with intel celeron.When I turn on the computer it loads everything okay and lists my cd rom and cd r but when I try to use either of these it does not recognize the drives.If I go into my system properties it doesn't list a cd rom at all.They worked fine the other day.I downloaded Norton Systemworks and it said I was using 100% of my memory so I deleted a few things but I am sure I didn't delete anything to do with these drives.They were programs that I deleted.
     
  2. Monk_

    Monk_

    Joined:
    Sep 7, 2001
    Messages:
    702
    Virus scan your boot sector and look for "anti.exe" this has been known to prevent cd drives from being accessed and devours system resources.
     
  3. amb4809

    amb4809 Thread Starter

    Joined:
    Dec 4, 2001
    Messages:
    14
    Thanks,I ran a virus check..everything was clean.I can't find any file named anti.exe. I went and bought a book"Scott Muellers Upgrading and Repairing PCs...am hoping to find answer to my problem.
     
  4. transcriptionist

    transcriptionist

    Joined:
    May 26, 2001
    Messages:
    309
    I want to reformat the hd in my old gateway. I have instructions on doing so but was unsuccessful and just discovered that the cdrom drive is not recognizing any cd that I put in, the light is not coming on, nothing shows up when I try to 'find files or folders' in the d drive. I have spent all afternoon in online chat with gateway technicians with no success. I have gone through many steps and instructions, reseated the cables to the cdrom drive, tried to install real mode drivers, and now they are telling me that I have to buy a 'lens cleaning disc', which I just ordered. I am feeling very frustrated!

    Does anyone have any other ideas, suggestions, or possible solutions? Bringing it in for repair is last resort for $ reasons. (I have run my virus program and found no 'anti.exe')

    Thank you for any assistance!
    transcriptionist

    ps. I have also tried to remove the drive in device manager and restart....with no success.
     
  5. amb4809

    amb4809 Thread Starter

    Joined:
    Dec 4, 2001
    Messages:
    14
    I have Regcleaner installed and it has an option to configure old hardware settings,so I did and it reinstalled every chip, port and drive in my computer.It now recognizes all drives but now it is telling me that I have no on board audio chip(although it says it is installed,driver and all)looks like it is going to be a long night:eek:
     
  6. transcriptionist

    transcriptionist

    Joined:
    May 26, 2001
    Messages:
    309
    Just wanted to bring this back to the top in case anyone has any suggestions.

    Thank you.
    transcriptionist
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60672

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice