1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Driving me crazy!

Discussion in 'Web & Email' started by troy021079, Aug 11, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. troy021079

    troy021079 Thread Starter

    Joined:
    Aug 11, 2015
    Messages:
    13
    Hi,

    New to the site so hello all. I'm having an issue and I'm not quite sure what it is, when I'm on the net and using my usual websites (Facebook, business stuff etc) I could be on it and if I need to do something I may close them and sometimes when I come back I try to open the same website I was just on say 5 minutes ago I get an error message saying "This webpage is not available, ERR_NAME_NOT_RESOLVED" Keeping in mind I was on the website not long ago?? When I try other pages they seem to work fine, This is very frustrating as the only way to solve it sometimes is to restart the computer so I can get on the page I want. Has anyone got any ideas what this could be? I use Google Chrome if that makes a difference.

    Thanks

    Troy :(
     
  2. troy021079

    troy021079 Thread Starter

    Joined:
    Aug 11, 2015
    Messages:
    13
    Anyone at all??
     
  3. dosdays

    dosdays

    Joined:
    Aug 13, 2015
    Messages:
    3
    That usually happens when there's a connection issue from my understanding, to isolate whether it's Chrome or something else, try opening it up in a different browser when you see that message and see if you get an error message.
     
  4. troy021079

    troy021079 Thread Starter

    Joined:
    Aug 11, 2015
    Messages:
    13
    Thanks for your reply, I have used Firefox and Explorer and get the same issues. It's hard to pin point exactly when it happens as it is so random. The thing is if I can't open a particular site and try to open another straight after it will work but then try to open the original site and it still won't work? If it was a connection issue I wouldn't be able to open any sites?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1153393

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice