dropped internet connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

harryf7

Thread Starter
Joined
Jul 25, 2004
Messages
9
I lose my internet connection, usually after a period of inactivity (maybe an hour or longer) BUT - it only affects my browsers. I can still be connected in other programs such as MIRC or other non browser based programs. I have to reboot my system to reconnect my browser.
I have Comcast Cable (for about 6 months now). I used to have PacBell DSL and don't remember having this problem.
I have a Netgear wireless router, but I use 2 main computers that are both directly connected to the router. Both my systems are Pentium 4 and I am running WinXP Home edition on both of them. I have switched to Firefox recently: same problem persists with IE and with Firefox.
Any help would be appreciated.
:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top