Dsl/Phone problems Pls help

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

bytron

Thread Starter
Joined
Oct 6, 2009
Messages
7
Hi i have been having problems with my dsl, what it has been doing is disconnecting while im surfing the web or downloading something, the lights on the modem will shut off then come back on, sometimes i have to disconnect the modem and reconnect it for the internet to come back on. I have tryed filters,a differnt modem, wall jacks, tryed wireless, direct ethernet connection(100ft), and still it does the same stuff. Ive even had a tech come out and take a look at what was going on... apparently he has no clue, he switch/hooked a few wires but still the problem occurs. Other than that my connection is fast as i have used speed tests and such. I have no virus software on or spyware. Its not my router or modem so i guess it has something to do with the wiring? I believe the distance is fine as ive heard you must be at least within 20,000 ft? As for the phone it has static plus you can hear the modem dialing up. Any suggestions? Thanks
 
Joined
Oct 6, 2009
Messages
9
I had problems like that before. They occurred when it rained. I had a bad phone line but it seemed to work okay most of the time. Only when it rained a whole lot water got into it (underground) and caused problems. Have you had a lot of rain recently and is your phone line underground?
 

bytron

Thread Starter
Joined
Oct 6, 2009
Messages
7
yea we have had some rain here lately and we sometimes have big lightning storms which could be the cause. But even on clear days it still does it. And yes the phone line is underground. Maybe the lightning storms weve had affected the line?.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
This has all the earmarks of a line problem, the bad news is that the phone company will have to fix it...
 
Joined
Oct 6, 2009
Messages
9
Hmmm. In my case it was water in the line. Had nothing to do with the lightning. It took the phone company 3 different service techs before they found the problem.
 

bytron

Thread Starter
Joined
Oct 6, 2009
Messages
7
I thank you for your guys comments. yea i figured the phone company would have to fix it, i even mentioned the lightning to the guy and the phone line but he dident really say much. Guess ill have to call them again.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
It frequently takes a number of calls for anything more difficult than a loose wire. :)
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top