DSL slow speed problem

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

stefan7219

Thread Starter
Joined
Jun 29, 2001
Messages
29
Hi,
for the last 2 weeks I've had some severe latency issues (Speed is half of normal) and dropped connections (more than 10).The DSL service I have is SBC Internet Service. I have told them about this problem, but I only get bumped around and no correction.
he company in charge of the lines says the lines are fine. When Tech support ping my IP address it is all good, but when they run a trace route, the signal is very slow they say.

I was hoping that maybe somebody here would have som suggestions on what to do.

I run WIN98. I have a Westtell Wirespeed DSL modem. DSL software is Enternet300.

Thanks,
Stefan7219
 
Joined
Nov 10, 2001
Messages
1
Well i guess they have to increase their Line Attenuation WHICH is the one that carries or how realiable ur line is...which DSL really rely on...anyways um a comm engr..
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top