1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Dsl

Discussion in 'Web & Email' started by emkelley, Feb 13, 2003.

Thread Status:
Not open for further replies.
  1. emkelley

    emkelley Thread Starter

    Joined:
    Jun 15, 1999
    Messages:
    27
    With my DSL connection I recently made some adjustments per a web site and things ran better but when I went to make some changes to sys.ini, specifically attempting to assign more ram to the network card via adding to the [386enh] line an entry Irq[9]4096everything went fine except I cant get my true colors back, only 16 colors. I am running an older system Pentium 233, 80 megs ram, 1.5G HD, NetgearF11 network card. Any sugesstions appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/118587

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice