DSUB powersave mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Steve_vd_Merwe

Thread Starter
Joined
Nov 13, 2011
Messages
1
I have windows Vista and my computer was working fine with no issues. I did not switch if of overnight an now the screen comes on for about two seconds before I get a message "DSUB" and then it goes blank again. If I switch the screen af and on again, it comes on for 2 seconds before it goes blank with the "DSUB" message. As a result I cannot get to see what's on the screen for long enough to go into the settings to change them. I tried the safe mode but it' also not working.

I checked the cables, they are not loose or anything. How can I prevent the screen from going blank for long enough so that I an look at my settings.

Any help will be much appreciated
Steve
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Have you tried starting in "Enable low-resolution video (640x480)" mode?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top