1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Dual Band Router- 2.4gz network Not working

Discussion in 'Networking' started by rajdori, Sep 19, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. rajdori

    rajdori Thread Starter

    Joined:
    Sep 19, 2013
    Messages:
    1
    i have tp-link WDR4300 Dual Band Router. I have installed open-wrt on it. Working perflectly for more than 10 months now.

    today morning, 2.4gz network stopped working, none of my devices using this band not getting wifi. Network will show up, b devices won't be able to connect. 5gz network though, is working perfectly, one of my laptops use it.

    1- please share how do I solve that.
    2- one added issue is that I am unable to login into my open-wrt web interface. i found online that 192.168.1.1 is the address for that, but i just get 'no page foiund' from my browser, even when connecting lpatop with wired connection to router. Any help, to connect to webUI of my OpenWRT interface?
    3- in worst case, with no access to webUI of open-WRT, how do i revert back to original tp-link firmware?

    thaks in advance..
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1108812