Dual Boot messup.Now computer does not boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mnacader

Thread Starter
Joined
Dec 9, 2011
Messages
5
Hi all

Once upon a time I was happily using a Lenovo laptop 300 n200, and due to a faulty charger connection, my system kept crashing, one fine day the inevitable happened I had problems booting. My setup was Win 7 and several versions of ubuntu in their own partition. I thought maybe corrupt boot loader? So I used my ubuntu CD but nothing happened. Logo came up and nothing more. Tried Windows cd, Bootable utilities CD , it seems I have messed something up by using all these CD's to try and boot. Lenovo care button does not work any more due to previous crashes.

Since then, things took a turn for the worse. The Office - consultant "guru" suggested, I format the drive. So did that.

Now tried without my h/disk fitted , I am trying to get my Bios to appear on my screen and my screen is as blank as a dodo!!.

When I boot up I dont get the usual hardware beeps to tell me that something is wrong. no beeps at all. Just a blank screen.
My blue tooth light lights up. not wireless light.

Anybody still awake? Have you guys said AHA! yet???

Look forward to assistance based on your excellent experience and your superior understanding of PC's.

Thanks in anticipation, would gratefully acknowledge any help.

MAC
 
Joined
Jun 11, 2004
Messages
3,888
The OP has to establish if this is a hardware fault or a software fault first. If a piece of hardware has failed there is no advice other than replacing the hardware.

The information does suggest a hardware failure.

My first reaction would be to replace the power supply unit and see if the PC posts at all.
 

mnacader

Thread Starter
Joined
Dec 9, 2011
Messages
5
Hi Saikee
Thanks very much for your response. I am going to ring Lenovo tomorrow and find out if hardware problem or if I accidently wiped out the BIOS.

The reason I think (no, pray) it is not hardware is power light is on and no beeps.
So shall see tomorrow. Will keep you posted. Thanks again.
 

mnacader

Thread Starter
Joined
Dec 9, 2011
Messages
5
Hi Saikee

You are probably right. The tech guys at Lenovo suspected as much. They will contact me and if the price is right
I will send it for repairs there as I am out of warranty.

Cheers
 

mnacader

Thread Starter
Joined
Dec 9, 2011
Messages
5
Hi Anand

Thanks for your response. This could be a good possibility that all this is to do with a corrupt MBR.
Lenovo is too expensive, need to take it to a local repairer to see if hardware or software at fault.

Just curious to know why you recommend 64bit versions of Linux or windows. Are they not more troublesome in the sense that there are not enough drivers out there to run peripherals?

best regards
Mohamed
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top