Dual Monitor HDMI Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JakM1

Thread Starter
Joined
Sep 24, 2008
Messages
4
Ive got a Radeo 2900pro 1gb HD Graphic Card.

Before i changed my tv i used to have my 19" monitor and my 32" LCD Tv display the same thing at the same time. I recently swapped my tv so another 32" tv both made by JVC. Ive plugged it all in and then used the ATI Catalyst Control Centre to set it up to how it was before. While using it to set it up it detects both monitors but when i finish the setup to clone the display to both nothing comes up on the tv, ive tried both HDMI ports on the tv but still nothing. If the computer detects its plugged in then why it not working. Any ideas i'll try asap and let you all know what the outcome is.

Many Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top