Dual monitor setup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RockyWTF

Thread Starter
Joined
Aug 5, 2021
Messages
1
so i want to setup a second monitor on my pc setup but its an old one and it uses vga. i bought an hdmi to vga adapter and when i plug the adapter in my pc detects the second monitor, but when i plug the power suply of the second monitor in the image doesnt work and it makes my first monitor black too and then i have to unplug the second monitor and restart the pc to make the first/main monitor to work again. at first i tought that the adapter was the problem but when i pluged it in my laptop it worked perfectly(my laptop is some 2012 notebook so way older then any component of the computer, also i have an rtx 2060 6gb on the pc). i tried pluging the adapter to the motherboards hdmi port i think? just to see if it works from that port but it doesnt even detect the monitor.
how can i make it work?
i tried starting the pc with only the second monitor connected and this time the image was working, the msi logo showed, then the windows logo with a loading circle under showed, then something came that said no signal imput please check video signals and it went black again.
i dont think there's a problem with either the adapter or the display because they worked perfectly on my laptop but i still tried to use the adapter on my first monitor and the adapter works perfectly
could it be something with the drivers?
and also i tried again on my laptop and when i look at the second monitor settings in display settings the name of the monitor is its actual model name,and the refresh rate can go up to 75 hz, and on my pc i checked the settings of the second monitor and they are different: the name of the monitor it's not its model name, it changed to "wired display" and the refresh rate is 60,020 hz. also on laptop the recommanded resolution is diffrent from the pc one.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top