dual monitors lag

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

willalele

Thread Starter
Joined
Jan 14, 2019
Messages
1
I have problem with my new pc when im trying to use 2 monitors. on my old pc i could use 2 monitors and have discord, steam, stream on the second and i could still play games on my main. But on this new, as fast as i drag something over i feel laggy on my main like the hz drops from 144 or something else. I dont know where the problem comes from.
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz, Intel64 Family 6 Model 158 Stepping 12
Processor Count: 6
RAM: 16300 Mb
Graphics Card: NVIDIA GeForce GTX 1070 Ti, -1 Mb
Hard Drives: C: 111 GB (37 GB Free); E: 0 GB (0 GB Free); F: 931 GB (235 GB Free);
Motherboard: ASUSTeK COMPUTER INC., ROG STRIX Z390-F GAMING
Antivirus: Windows Defender, Enabled and Updated
 
Joined
Jan 7, 2014
Messages
2,638
Are you using the same kind of connection on both monitors, HDMI for example? What is the brand and how much memory does your 1070 have? What GPU was on your old PC?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top