DUN Icon (connected) missing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

downwitchyobadself

Thread Starter
Joined
Oct 13, 2000
Messages
941
Hi. About a week ago, I had a (brief) freeze during dial-up (basic 56K modem connection), which win 2k in its infinite stability managed to wipe out in about 30 seconds.

Strange thing is, ever since the little systray icon which shows that I'm connected, the one with the flashing screens for send and receive, is gone. Which means that sometimes I forget I'm connected...

Any ideas for how to get it back?
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi downwitchyobadself,

Try this:

Doubleclick My Computer, doubleclick DialUp Networking, rightclick your connection, and choose 'properties'.
In the 'Connect using' section click 'Configure'.
Click on the 'options' tab, and check 'Display Modem Status' in the 'Status Control' section.

Good luck,
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top