DVD/CD ROM Sound Skips???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

t3h_s01j4

Thread Starter
Joined
Jun 27, 2005
Messages
82
Okay I have a brand new gateway laptop i just got a few months ago... so i know this problem shouldnt be happening

Whenever I play a DVD in the drive the sound skips and is all "chunky".. the video is fine, it doesnt lag or anything, just the sound is choppy.. It also does this whenever I am burning a CD/DVD and playing music at the same time.. but if I play music and im NOT using the drive, the sound is fine...

it didnt used to do this, only recently..

I am led to beleive the sound driver needs updating? but I just wanted a couple other's input before i went ahead and did that

thanks guys!
- Rob
USAF
 

t3h_s01j4

Thread Starter
Joined
Jun 27, 2005
Messages
82
i couldnt find any updates for the sound driver, so i just re-installed the driver but it still does the same thing, any other ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top