Dvd drive: Error accessing system registry

Notgeekenough

Thread Starter
Joined
Oct 1, 2020
Messages
1
DVD drive
Error accessing system registry.

HP Pavilion a6228x
Vista Home Premium
Processor: AMD Athlon 64 X2 Dual-core, 32 Bit -5200+, 2.6 Ghz
RAM 2.0 GB
Atapi DVD A DH16A1L SCSI CdRom device

DVD drive "This device is working properly" in Device Manager.
Went to Regedit, deleted the lower filter (it didn't list an upper filter), rebooted, still the same error.
And just in case, imported backup registry key (reinstated filter), Same error.
The DVD worked fine three days ago.

Would reinstalling vista OS fix this registry problem? Or is there a less aggressive solution?
 
Last edited:

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
14,294
The DVD drive could have failed, I think that's a fairly old one.
Some have 2 lasers, one for CDs the other for DVDs. Try a CD and a DVD as tests.

New DVD RW drives (ie Burners) are very cheap if you can't fix it.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top