DVD rom stuffed...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Nicholas727

Thread Starter
Joined
Feb 4, 2005
Messages
2
My dell comp is 3 days old, and on the 2nd day my phillips DVD/CD (plays/burns both) drive stopped working...I turned the comp on, it worked fine, and then when I log into windows XP it stopped worken. It wouldnt eject the disk, it didnt appear in My Computer or device manager. I tried updating the driver but it couldn't find the device. I've used system restore, system diagnostics, and i've reinstalled windows XP. Does anyone have any idea how to fix it? Thanks in advance
 

Nicholas727

Thread Starter
Joined
Feb 4, 2005
Messages
2
But whats strange is that when I first start up my comp it works PERFECTLY, and the second I log into windows its screwed..Also when I first got this comp it worked great but just broke down all of a sudden..All I did is watch LOTR and tried to install half life 2. Could it have a loose connection with the rest of the comp?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top