1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

DVD+/-RW drive acting strangely

Discussion in 'Hardware' started by Jeff_H, Oct 29, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Jeff_H

    Jeff_H Thread Starter

    Joined:
    Oct 29, 2007
    Messages:
    2
    Guys,

    I have some strange behavior exhibited by my LiteOn DVD+/-RW drive (SHW-160P6S, current firmware). For whatever reason it suddenly is causing my system to go to a black screen and reboot whenever I insert a rewriteable DVD, either + or -. The only thing that I recall changing on my system is a recent Java update.

    System configuration: EPoX 9NPA+Ultra board (nForce4 Ultra chipset), Athlon64 4000+ S939, 2GB PC3200 (4x512MB), Leadtek PCIex nVidia 6600GT 128MB video, Seagate 250GB SATA 7200RPM, BenQ 16x DVD-ROM, LIteOn DVD+/-RW (BenQ on primary master, LiteOn on secondary master), Windows XP Pro SP2 (fully updated/patched), Nero Express 6.6.1.4, InCD 4.3.23.2.

    Long story short, I did a lot of troubleshooting: swapped out two different drives, tried the drive on another system, different cables, tried both optical drives as master/slave on primary and secondary channels, tried opticals on Promise IDE controller, all to no avail. I restored my system from a month old Acronis TrueImage backup, and issue went away. However, within a couple days (likely due to system updates), the issue resurfaced.

    I finally threw in the towel and did a clean Windows XP install. Guess what, the DVD+/-RW drive issue is still with me. I can put in a blank DVD+ or - R disc, and all is well. It will burn w/o issue, and read. It will read other burned DVD's. But, just like before, almost immediately upon accessing a rewriteable DVD the system goes to black screen and reboots.

    Any thoughts on why I'm experiencing this? Any suggestions re troubleshooting that I've missed? I'm wide open to any ideas or suggestions at this point. I've searched this site, and Google, to see if there are any issues w/ recent Java updates (or any other updates) and InCD, and I've found nothing.

    TIA,

    Jeff
     
  2. Alex Ethridge

    Alex Ethridge

    Joined:
    Apr 10, 2000
    Messages:
    9,047
    I have thoughts but no difinitive solution. You must do the necessary work to isolate the problem. This is something I'm sure you don't want to do--again.

    You need to get the computer back to a point where it doesn't happen--where this problem is/was not present. Turn off Windows Updates. Then you need to keep a log of everything you install and every system change you make, trying the DVD several times after each change.

    If installing from scratch, I suggest you image the drive at progressive points so that when the problem returns, you don't have to start over from scratch.

    This is the only way I know of to isolate the problem and the periodic imaging is your safety net.

    I strongly suspect your DVD writing software or some update to it. If you are using packet writing software (allowing drag-n-drop to DVD), I suggest you do a custom installation and choose to not load that portion of the DVD writing software. If the problem does not return, I recommend you image your drive before loading the packet-writing software.

    At some point, the problem will return and your log is your best tool to identify the offending software.
     
  3. Jeff_H

    Jeff_H Thread Starter

    Joined:
    Oct 29, 2007
    Messages:
    2
    Alex, thanks for the reply. I agree that I need to troubleshoot this a step at a time. And, you're right that I don't relish the thought of doing that.

    The more I think about it I don't believe it's a hardware problem. I held off getting another board. As the bulk of my system works I'm going to put this off for a while, until I'm in the mood to do what you suggest.

    I agree that the problem is probably centered in the InCD packet writing software. I've never seen this happen before, but I suppose there's a first time for everything. I did an uninstall and reinstall on my previous Windows install, but taht didn't seem to have an impact.

    Jeff
     
  4. Alex Ethridge

    Alex Ethridge

    Joined:
    Apr 10, 2000
    Messages:
    9,047
    I think the problem is more software than hardware; but, that isn't to say hardware is not involved. Eevry board and software combination is different and I personally think this is a problem that most likely would not come up with the same software on a different board.

    But, I think also that when you are ready to do the work, you will find the trigger if you keep a good log and drive images at various stages to bail your self out with.

    Good luck when you do.
     
  5. jazz3000

    jazz3000

    Joined:
    Apr 19, 2007
    Messages:
    2,503
    Lite-on have a flash for Bios? I recall a friend having to do something like that a while back. The other issue would be your software. I didn't think Windows XP need software to run the DVD drives? Have you tried it without the nero and or In-CD? The software itself would conflict wouldn't it? Just my thoughts. Jazz
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/645223

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice